Compare PDF - Introduction

What is Compare PDF?

PDF |
Compare PDF is a Windows product designed to help people comparing "'"_l; =1
electronic documents. m
Adc
Document comparison is hecessary when people need to learn what changes T
were made in file's text and if the changes are correct. Word-by-word |

comparison is up to the task.

|4

The basic and obvious ability to compare files word by word was developed for
files that have a common ancestor. It is useful in a case you have two versions of
the same document. Use word-by-word comparison to find out the number of
changes, analyze if made changes are correct.

The significant new feature for consumers appeared in Compare PDF 2.0, comparison by keywords,
which was developed to help people to compare non-related documents. You could never notice the
difference unless using comparison by keywords.

You can learn what changes were made in the common context of the document. For instance, you can
learn what is the key difference between documents, or what is the focus of both compared files.
Comparison by keywords is helpful in this case.

For instance, you can have two absolutely non-related documents; they can be quickly viewed and
analyzed by keywords. Compare PDF aim to help to find out if documents are similar and what is the
difference between them. Looking at mostly used keywords in both files, you can learn what are two
documents about and what is the focus of particular document.

Compare PDF is not a typical file comparison tool, in the sense that it can be used for various types of
comparisons - by characters, by words and by keywords. The main difference is that you always can find
out in what way files are similar and different.

The folder comparison function is included in the Compare PDF. It finds differences for all files stored in
compared folders. In fact, Compare PDF scans folders and subfolders for files with the same name and
compare them. Also, Compare PDF can create a folder comparison report with all found modifications
and differences.

Some differences are too random to be analyzed in Compare PDF "on the fly" without detailed analysis.
In this case you can create a comparative report, file with detailed information on compared files. The
report can be stored on a hard disk and e-mailed to others.

Compare PDF offers functions for various types of comparative analysis, such as finding modifications,
checking for changes correctness, and learning what is document's focus. A 30-day trial version of
Compare PDF is available for download at http://www.compare-pdf.com and Compare PDF online can
be found at http://compare-pdf.com/online.htm.

Get Compare PDF

You can download the fully-fucntional evaluation Compare PDF from www.compare-pdf.com

Order Compare PDF

For ordering information, please, visit http://www.compare-pdf.com/ordering.htm
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Compare two PDFs

File Comparison feature of Compare PDF lets compare text files: PDF and plain text.

This is a step-by-step guide on how to compare two files with Compare PDF. For more information about
file comparison read about file comparison feature.

i,

Run Compare PDF by double clicking on it's icon.

IR You can also select Compare PDF in Start -> Programs menu.
| Compare PDF

Start comparison by
running Compare
PDF

- File Edit Compare View Sea Click new comparison button: <1 .

f_:Cu:umpare woard by word =

.
Another way is to select "New File Comparison" command in

char by char "File" menu.

word by waord

by kevwords

NJ

hen select appropriate comparison method in "Compare”
menu. Compare PDF support following comparison methods:

char by char, word by word and by keywords. Read more...
Click "New
Comparison” button

-Ell‘:"":' Fila = Specify files to compare on both - left and right panel.

You should click Open button Elon the left side and select necessary file to compare

(perhaps older version). And then click Open button Slon the right panel and select file to
compare with (perhaps newer version).

(-iNJ

Specify files to
compare

Once you've selected both files, Compare PDF will compare files.

AN

You can also start comparison by clicking Compare Button : @

Compare files now

Reports ,i Now you can generate comparative report.
[ga Standard report.,.  F6

Select "Standard report" option in Reports menu.

H5 Full report... F7

U

|| advancedreport,,, Fa |Compare PDF. Report feature. Read more...

Generate
comparative report
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Compare “By Keywords”

This is a step-by-step guide on how to compare two files by keywords with Compare PDF. For more
information about by keywords file comparison read about file comparison feature. Read more...

1) Run Compare PDF Wt

o1

Run by double clicking on it's icon on desktop.
Or select Compare PDF in Start menu

Compare PDF

2) Select "by keywords" comparison method

- File Edit Compare View 3Se

You can change the comparison method when you already selected files to
- compare. You can compare two files by keywords first, and then compare
them word by word.

Compare | by keywords -
char by char

word by word — |Gomparison types and methods. Read more...

by keswords

3) Compare two files

Click "Compare two new files" button "<l fo start Click Ebutton to select files to compare.
comparison.

ECDmpare by kevwords - .d T:E @ ? % | SD Q.' .Q. L__-I. - Reports -

fl"C:'l,F‘rugram FilestCompare Suitelsamples) Text1 ,Ext" bl | fl"C:'l,F‘rugram Files\“ompare Suitelsamples! Texk2, bxk" E}I

B Compane Sute - [Fles Trst | st aed Test 243 in folder £\ Pregraem Fles\Compens Suite'samples] [0S E3 4) Analyzing the results of comparison
) Fle Edt Compare Ve Seach Tick Window Help

Compare byleywrds = || 4 04 T
[ilProgram PesiCompare Subetramplesi et LB L)

Compare PDF compares two files and
highlights some words. It highlights with green
e "common" words and with "blue" unique words.
Conmiress war e "Common" means that word appear in left and
T 1 in right text. "Unique" means that keyword
appear only in left or in right text.

Pararmter ok

El

Left lils ot

=
B
|

i |Th: Iipe iz oaly im Taxecl.oxt.
2 The line ia oply in Texel.woxe.
AiTen lipm 1z oply in Toxel.txc.
&

o =3 o

5{The lipe is in both filea.
£iThe line is in both files.
TiThe line is in Both files.

o

L R R R
4 =

2iThe lipe iz ip Both files. The line iz in Both filea.

10iThe line 15 in both files. 10/ The line iz in both filea.

11 The line i= in Both filea. 11 The line i= in both files. Info Panel dlsplays Some usefu' Informatlon

1z 12 imilari

e e B vl 20O Ut compared documgnts. The similarity (by
H 1-; II—.: ilu Lm peen u::::g: :M ¥ d-keywords) value shows if documents are

1 ke lips has been oo L1 Aty prdries al b Ho—.

T == T similar by the number of common keywords.

17 The lip= ix in both files. = Tl .
Sjre S 1n o B0 HEE (0B E oo n = /| |Info panel: read more...

19]The Iime 12 in botk tiles, |08 & e " 5
20 B8 ¥ both 12 1z
21{The TGN SRR WA ©n G| R = e d ¢ | Keywords tree is the most powerful tool when
& oy 5 * . H
= J8a = 1em i + 21| [you do comparison by keywords. You can click
w5 ~I"+" and see how do this keyword appears in

the text, you can filter keywords by the entries number, select keywords that appears only in left or right text.
Keywords tree: read more..
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5) Comparative report

You can generate comparative report for just
compared files. Select "Standard report" option
in File -> Reports menu.

The report contains tables of common and
unique keywords, texts of files with highlighted
keywords and some common information from
Info Panel.

Left file

1 The line is only in Texkl.cxt.

2 The line ia only in Texel.cxt.

3 The line iz only in MEXEl.CXC.

4

5 The lin= is in bBocth filess.

6 The lin= i3 in both files.

T The line is in both files.

8

® The line is in both files.

10 The line is in both files.

11 The 1ins is in boch Tiles.

12

13 The lins has been modified between the files.
14 The lin= has been modified becwesn the files.
15 The line haz been modified between the files.
16

17 The 1in= is in both files.

18 The line ia in boch flles.

19 The line ia in both Tiles.

20

21 The lin= differs only in whitespace.

22 differences are highlighted depends on how the application
23 is configured.

24 Space at scart of line in Tesc2.cxt.

25 Tab at stact of line in TE®tE.cxc.

Z6 Space and tabs within che line in Testd.THC.
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Compare folders with PDFs

This is a step-by-step guide on how to compare two folders with Compare PDF. For more information
about folder comparison read about folder comparison feature. Read more...

w Run Compare PDF by double clicking on it's icon.

=] [
i Djn:;are S You can also select Compare PDF in Start -> Programs menu.
|
fremsnac]
Start
comparison by
running

Compare PDF

Click new folder comparison button: . Another way is to select "New folder comparison”
command in "File" menu.

N

Click "New
Comparison”
button
|<.—.D Folder = :|Specify folders to compare on both - left and right
panel.

You should click Open button “lon the left side and select necessary folder to compare

(perhaps older version). And then click Open button “lon the right panel and select folder to
compare with (perhaps newer version).

Specify folders
to compare

o,

=

Once you've selected both folders, Compare PDF will compare folders.

=

You can also start comparison by clicking Compare Button : @

Compare files

now

m Now you can generate comparative report.
5} Standard Ee Fb .
g et Select necessary option in Reports menu. Please, note: the
2 Fulreport... F¥  ladvanced report is the most informative as it contains details of
| Advancedreport.., Fs  |changes of all files in folders.
Compare PDF. Report feature. Read more...
Generate
comparative
report
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Comparative Report

This is a step-by-step guide on how to generate comparative report with Compare PDF. For more
information about report read about reporting feature. Read more...

Run Compare PDF by double clicking on it's icon.

i,

Compare POF You can also select Compare PDF in Start -> Programs menu.

e

Start comparison by
running Compare

PDF
L Y
B Run File or Folder comparison.
I= Compare file step-by-step. Read more...
Compare folder step-by-step. Read more...
& p p-by-step. head more...
Run file or folder
comparison
Reports vi Select appropriate report type in Reports menu.
|5} Standard B ES i . : .
BG e For file comparison only Standard report is available. Read
2 Fullreport.., F?  Imore about available reports for file comparison. Read more...
| Advanced report..,  FS
For folder comparison you can choose Standard, Full or

Advanced report. The difference between reports is a short or full changes information. Read

more...
Select reporting
option

Compare PDF will need to know where to put .html report files. Specify the destination folder
and file name.

4 Please, note that the report is .html file so you can:
e Edit it with any editor (for example MS Word) and put your comments;
e Attach to e-mail and let your co-worker know about important changes;

Specify destination

path
Compare PDF will ask for confirmation, if you want
0 open generated report.
Folder report generated successully!
@ Do You veant bo open it now? Click "Yes" button and Compare PDF will open
.html file with your default browser.
Mo

Open comparative
report
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Obtain support

If you have a question about Compare PDF then you are in a right place.

First we'd like recommend to browse AKS knowledge base, represented on Compare PDF web site.
Please, visit Compare PDF and try to find the answer to your question in Support (http://www.compare-
pdf.com/support.htm) and Solutions (http://www.compare-pdf.com/solutions.htm) section.

There are two ways to contact us:
¢ Send a feedback from the program. Run Compare PDF, then select Feedback command in the
Help menu. Compare PDF will open you default mail client and write a e-mail to us at
support@compare-pdf.com.
¢ Send a feedback using web-form. You may visit support page on-line http://www.compare-
pdf.com/support.htm and fill feedback form. Please, let us know the version of Compare PDF you
are using now.
You will have an answer in 12 hours. Learn more about how do our support service operates on
http://www.compare-pdf.com/support/aks support service description.htm

Purchasing

How to register Compare PDF
Please, go to Compare PDF ordering page: http://www.compare-pdf.com/ordering.htm and learn
available license and pricing options. Click “Buy Now” link, which will bring you to ordering page.

How to enter registration code

You should copy and paste registration code into registration box of Compare PDF. Run the program,
and then go to the Help menu. Select “Enter registration code...” command. Copy and paste registration
code and click OK button.
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